PM issues and some other weird thing - BMW S1000RR Riders Forum & Registry



Remove this advertisement by REGISTERING.

Results 1 to 6 of 6
  1. #1
    Points: 3,309, Level: 37

    Location
    Bay Area, Ca
    Joined
    May 2018
    Online
    2 Hours Ago
    Posts
    349 / 0 / 0 / 0
    Motorcycle
    '20 F900XR
    So I've noticed for awhile that when I send a PM it doesn't show up in my sent history and I've just come to accept that. Today though I got a PM from another member but I only know because I got the email notification. My inbox here has nothing in it. The I noticed that there may be a formatting issue keeping me from seeing it. Under the sentence "Inbox contains 0 messages. You have 0 messages stored, of a total 50 allowed" there is a green bar with some covered up text off to the right. I highlighted it and it says "Sponsored By: F800depot.com" Funny part is that if you click that link it takes you to a SUPER sketchy indonesian gambling site. Just an FYI.

  2. Remove Advertisements
    F800Riders.org
    Advertisements
     

  3. #2
    HalfPint's Avatar
    Points: 19,400, Level: 96

    Location
    Toronto, Ont, Canada
    Joined
    Sep 2005
    Online
    Posts
    837 / 29 / 7 / 101
    Motorcycle
    '19 Chopper
    Motorcycle
    '18 Gran Rapido Lusso
    Looks like the remains of a defunct sponsor that was never cleaned up. Removed it.

    Kevin

  4. Likes Richard230 liked this post
  5. #3
    Points: 3,309, Level: 37

    Location
    Bay Area, Ca
    Joined
    May 2018
    Online
    2 Hours Ago
    Posts
    349 / 0 / 0 / 0
    Motorcycle
    '20 F900XR
    Cool the ad is cleared, but any idea why nothing is saved in the PM inbox or sent folder? I've combed through my user settings and made sure that all messaging is allowed and that sent messages should be saved, yet nothing is.

  6. Remove Advertisements
    F800Riders.org
    Advertisements
     

  7. #4
    HalfPint's Avatar
    Points: 19,400, Level: 96

    Location
    Toronto, Ont, Canada
    Joined
    Sep 2005
    Online
    Posts
    837 / 29 / 7 / 101
    Motorcycle
    '19 Chopper
    Motorcycle
    '18 Gran Rapido Lusso
    Settings appears to be correct on my end, so I'm unsure of why they aren't saving.

    I manually reset the controls on my end. You can send a PM my as a test, see if it saves

    Kevin

  8. #5
    Points: 3,309, Level: 37

    Location
    Bay Area, Ca
    Joined
    May 2018
    Online
    2 Hours Ago
    Posts
    349 / 0 / 0 / 0
    Motorcycle
    '20 F900XR
    Whatever you did seems to have fixed it. I just sent you a test message and it's saved in my sent folder now. Thanks!!

  9. #6
    HalfPint's Avatar
    Points: 19,400, Level: 96

    Location
    Toronto, Ont, Canada
    Joined
    Sep 2005
    Online
    Posts
    837 / 29 / 7 / 101
    Motorcycle
    '19 Chopper
    Motorcycle
    '18 Gran Rapido Lusso
    Awesome!

    Let us know if these issues strike back up!

    ~Richard

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •